U(niversal).Time is a multi-protocol network time client, written in C#. Both command line and GUI tools are available for .NET / Mono. U.Time supports SNTP (RFC2030) / Time (RFC868) / Daytime (RFC867) / HTP (via the HTTP Date header).
Categories
InternetLicense
BSD LicenseFollow U.Time
Other Useful Business Software
Demo Series - Small Business Backup By Veeam
Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
Rate This Project
Login To Rate This Project
User Reviews
Be the first to post a review of U.Time!