Core-1_Switch-Configuration
Core-1_Switch-Configuration
Building configuration...
interface Port-channel1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Ethernet0/0
no switchport
ip address 172.16.20.1 255.255.255.0
!
interface Ethernet0/1
no switchport
ip address 172.16.21.1 255.255.255.0
!
interface Ethernet0/2
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active
!
interface Ethernet0/3
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active
!
interface Ethernet1/0
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Ethernet1/1
!
interface Ethernet1/2
!
interface Ethernet1/3
!
interface Ethernet2/0
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Ethernet2/1
!
interface Ethernet2/2
!
interface Ethernet2/3
!
interface Ethernet3/0
!
interface Ethernet3/1
!
interface Ethernet3/2
!
interface Ethernet3/3
!
interface Vlan10
description voice vlan
ip address 192.168.10.1 255.255.255.0
standby 10 ip 192.168.10.3
standby 10 priority 105
standby 10 preempt
!
interface Vlan20
description data 1stfloor
ip address 192.168.20.1 255.255.255.0
standby 20 ip 192.168.20.3
standby 20 priority 105
standby 20 preempt
!
interface Vlan30
description data 2ndFloor
ip address 192.168.30.1 255.255.255.0
standby 30 ip 192.168.30.3
!
interface Vlan40
description data 2ndFloor
ip address 192.168.40.1 255.255.255.0
standby 40 ip 192.168.40.3
!
interface Vlan50
description data Server
ip address 192.168.50.1 255.255.255.0
standby version 2
standby 50 ip 192.168.50.3
!
ip forward-protocol nd
!
ip http server
!
ip route 0.0.0.0 0.0.0.0 172.16.20.16 10
ip route 0.0.0.0 0.0.0.0 172.16.21.16 20
ip ssh server algorithm encryption aes128-ctr aes192-ctr aes256-ctr
ip ssh client algorithm encryption aes128-ctr aes192-ctr aes256-ctr
!
!
!
!
bridge 1 protocol vlan-bridge
!
control-plane
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
!
end
Core-1_Switch#