0% found this document useful (0 votes)
4 views

Myword

The document provides a detailed configuration of VLANs on a switch, including the creation of VLANs 10, 20, and 30 with corresponding IP addresses. It also outlines the setup of a DHCP server on a router, with excluded addresses and defined DHCP pools for two different networks. Additionally, it includes configurations for telnet access and interface settings on the router.

Uploaded by

bekeletamirat931
Copyright
© © All Rights Reserved
Available Formats
Download as DOCX, PDF, TXT or read online on Scribd
0% found this document useful (0 votes)
4 views

Myword

The document provides a detailed configuration of VLANs on a switch, including the creation of VLANs 10, 20, and 30 with corresponding IP addresses. It also outlines the setup of a DHCP server on a router, with excluded addresses and defined DHCP pools for two different networks. Additionally, it includes configurations for telnet access and interface settings on the router.

Uploaded by

bekeletamirat931
Copyright
© © All Rights Reserved
Available Formats
Download as DOCX, PDF, TXT or read online on Scribd
You are on page 1/ 9

VLAN

Switch>en
Switch#
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#vlan 10
Switch(config-vlan)#name tt
Switch(config-vlan)#vlan 20
Switch(config-vlan)#name uu
Switch(config-vlan)#vlan 30
Switch(config-vlan)#name bb
Switch(config-vlan)#exit
Switch(config)#interface fa0/2
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 10
Switch(config-if)#int vlan 10

Switch(config-if)#ip add 192.168.0.1 255.255.255.0


Switch(config-if)#exit
Switch(config)#int fa0/3
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 20
Switch(config-if)#int vlan 20
Switch(config-if)#
Switch(config-if)#ip add 192.168.1.2 255.255.255.0
Switch(config-if)#exit
Switch(config)#
Switch(config)#int fa0/4
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 30
Switch(config-if)#int vlan 30
Switch(config-if)#
Switch(config-if)#ip add 192.168.1.3 255.255.255.0
Switch(config-if)#end
Switch#
Switch#show vlan

VLAN Name Status Ports


---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/5, Fa0/6, Fa0/7
Fa0/8, Fa0/9, Fa0/10, Fa0/11
Fa0/12, Fa0/13, Fa0/14, Fa0/15
Fa0/16, Fa0/17, Fa0/18, Fa0/19
Fa0/20, Fa0/21, Fa0/22, Fa0/23
Fa0/24, Gig0/1, Gig0/2
10 tt active Fa0/2
20 uu active Fa0/3
30 bb active Fa0/4
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
10 enet 100010 1500 - - - - - 0 0
20 enet 100020 1500 - - - - - 0 0
30 enet 100030 1500 - - - - - 0 0
1002 fddi 101002 1500 - - - - - 0 0
1003 tr 101003 1500 - - - - - 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
1005 trnet 101005 1500 - - - ibm - 0 0

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

Remote SPAN VLANs


------------------------------------------------------------------------------

Primary Secondary Type Ports


------- --------- ----------------- ------------------------------------------
Switch#show ip int breif
Switch#show ip int brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/1 unassigned YES manual up up
FastEthernet0/2 unassigned YES manual up up
FastEthernet0/3 unassigned YES manual up up
FastEthernet0/4 unassigned YES manual up up
FastEthernet0/5 unassigned YES manual down down
FastEthernet0/6 unassigned YES manual down down
FastEthernet0/7 unassigned YES manual down down
FastEthernet0/8 unassigned YES manual down down
FastEthernet0/9 unassigned YES manual down down
FastEthernet0/10 unassigned YES manual down down
FastEthernet0/11 unassigned YES manual down down
FastEthernet0/12 unassigned YES manual down down
FastEthernet0/13 unassigned YES manual down down
FastEthernet0/14 unassigned YES manual down down
FastEthernet0/15 unassigned YES manual down down
FastEthernet0/16 unassigned YES manual down down
FastEthernet0/17 unassigned YES manual down down
FastEthernet0/18 unassigned YES manual down down
FastEthernet0/19 unassigned YES manual down down
FastEthernet0/20 unassigned YES manual down down
FastEthernet0/21 unassigned YES manual down down
FastEthernet0/22 unassigned YES manual down down
FastEthernet0/23 unassigned YES manual down down
FastEthernet0/24 unassigned YES manual down down
GigabitEthernet0/1 unassigned YES manual down down
GigabitEthernet0/2 unassigned YES manual down down
Vlan1 unassigned YES manual administratively down down
Vlan10 192.168.0.1 YES manual up up
Vlan20 192.168.1.2 YES manual up up
Vlan30 192.168.1.3 YES manual up up
Switch#
Switch#config t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#interface range f0/1-3
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 10
Switch(config-if-range)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan20, changed state to down

Switch(config-if-range)#end
Switch#
%SYS-5-CONFIG_I: Configured from console by console

Switch#show vlan brief

VLAN Name Status Ports


---- -------------------------------- --------- -------------------------------
1 default active Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gig0/1, Gig0/2
10 tt active Fa0/1, Fa0/2, Fa0/3
20 uu active
30 bb active Fa0/4
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active
Switch#
%CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on
FastEthernet0/1 (10), with Switch FastEthernet0/1 (1).

Switch#
Switch#
DHCP
Router>en
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname selesh
selesh(config)#int g0/0/0
selesh(config-if)#ip add 30.30.1.1 255.0.0.0
selesh(config-if)#no sh

selesh(config-if)#

selesh(config-if)#exit
selesh(config)#ip dhcp excluded-address 30.30.1.1 30.30.1.6
selesh(config)#ip dhcp pool clients
selesh(dhcp-config)#network 30.30.2.1 255.0.0.0
selesh(dhcp-config)#default-router 30.30.1.1
selesh(dhcp-config)#dns-server 10.10.10.10
selesh(dhcp-config)#domain-name ab.com
selesh(dhcp-config)#exit
selesh(config)#
selesh(config)#exit
selesh#
%SYS-5-CONFIG_I: Configured from console by console

selesh#
selesh#wr
Building configuration...
[OK]
selesh#config t
Enter configuration commands, one per line. End with CNTL/Z.
selesh(config)#int g0/0/1
selesh(config-if)#ip add 40.40.1.2 255.0.0.0
selesh(config-if)#no shutdown

selesh(config-if)#
selesh(config-if)#exit
selesh(config)#ip dhcp excluded-address 40.40.1.2 40.40.1.7
selesh(config)#ip dhcp pool client
selesh(dhcp-config)#network 40.40.1.3 255.0.0.0
selesh(dhcp-config)#default-router 40.40.1.2
selesh(dhcp-config)#dns-server 20.20.20.20
selesh(dhcp-config)#domain-name tame.com
selesh(dhcp-config)#exit
selesh(config)#exit
selesh#

selesh#wr
Building configuration...
[OK]
selesh#
telnet
Router>en
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#banner motd #wel come to INU ROUTER#
Router(config)#enable password inu1234
Router(config)#interface Gigabit Ethernet0/0
^
% Invalid input detected at '^' marker.

Router(config)#GigabitEthernet0/0
^
% Invalid input detected at '^' marker.

Router(config)#interface GigabitEthernet0/0
Router(config-if)#ip add 192.168.0.3 255.255.255.0
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to


up
exit
Router(config)#line vty04
^
% Invalid input detected at '^' marker.

Router(config)#line vty 0 4
Router(config-line)#password inuvty1234
Router(config-line)#login
Router(config-line)#logging synchronous
Router(config-line)#exec-timeout 60
Router(config-line)#motd-banner
Router(config-line)#%IP-4-DUPADDR: Duplicate address 192.168.0.3 on GigabitEthernet0/0,
sourced by 0002.171A.3BB5
%IP-4-DUPADDR: Duplicate address 192.168.0.3 on GigabitEthernet0/0, sourced by
0002.171A.3BB5

Router(config-line)#motd-banner

You might also like