Lab 1 - Cisco Router and Switch Basics
Lab 1 - Cisco Router and Switch Basics
In this lab you will complete a basic configuration on a switch, verify Cisco Discovery
Protocol CDP and analyze the effects of interface speed and duplex configuration.
Lab Topology
Download the ’1 - Cisco Router and Switch Basics.zip’ file here. Extract the project .pkt
file then open it in Packet Tracer. Do not try to open the project from directly inside
the zip file.
Cisco Router and Switch Initial Configuration
10)On SW1, verify that speed and duplex are automatically negotiated to 100 Mbps
full duplex on the link to R1
11) Manually configure full duplex and FastEthernet speed on the link to R2
CDP Configuration
15)Flush the CDP cache on R1 by entering the ‘no cdp run’ then ‘cdp run’
commands in global configuration mode
17)Verify the status of the switch port connected to R2 with the show ip
interface brief command. It should show status and protocol up/up.
19) Bring the interface up again. Verify the speed and duplex setting.
20) Set the duplex to half on Switch 1. Leave the settings as they are on R2.
In this lab you will complete a basic configuration on a switch, verify Cisco Discovery
Protocol CDP and analyse the effects of interface speed and duplex configuration.
Router(config)#hostname R1
R1(config)#
Router(config)#hostname R2
R2(config)#
Switch(config)#hostname SW1
SW1(config)#
R1(config)#interface FastEthernet0/0
R1(config-if)#ip address 10.10.10.1 255.255.255.0
R1(config-if)#no shutdown
R2(config)#interface FastEthernet0/0
R2(config-if)#ip address 10.10.10.2 255.255.255.0
R1(config-if)#no shutdown
SW1(config)#interface vlan1
SW1(config-if)#ip address 10.10.10.10 255.255.255.0
SW1(config-if)#no shutdown
7) The switch should have connectivity to other IP subnets via R2
SW1#ping 10.10.10.2
10)On SW1, verify that speed and duplex are automatically negotiated to 100 Mbps
full duplex on the link to R1
11) Manually configure full duplex and FastEthernet speed on the link to R2
SW1#show version
Cisco IOS Software, C2960 Software (C2960-LANBASE-M),
Version 12.2(25)FX, RELEASE SOFTWARE (fc1)
CDP Configuration
15)Flush the CDP cache on R1 by entering the ‘no cdp run’ then ‘cdp run’
commands in global configuration mode
17)Verify the status of the switch port connected to R2 with the show ip
interface brief command. It should show status and protocol up/up.
19) Bring the interface up again. Verify the speed and duplex setting.
20) Set the duplex to half on Switch 1. Leave the settings as they are on R2.
SW1(config-if)#duplex half
SW1(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/2, changed state
to down
SW1(config)#int f0/2
SW1(config-if)#duplex full
SW1(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/2, changed state
to up
Page 2