Goal. Recreate The Diagram Below and Configure The Following
Goal. Recreate The Diagram Below and Configure The Following
Udemy
1. Hostnames
Router(config)#hostname R1
HFC
Go to the “Config” tab, find “Ethernet6” under “INTERFACES” and select “Cable”.
CYBER QUINCE
Udemy
Find “Cable” under “CONNECTIONS”. Connect “Coaxial7” and “Ethernet6”, and click “Add”.
CYBER QUINCE
Udemy
DSL
Here, “Modem4” is selected because that is the interface used to connect the phone cable:
CYBER QUINCE
Udemy
3. IP addressing
4. Dynamic NAT
Router HFC-Home:
HFC-H(config)#ip access-list standard 1
HFC-H(config-std-nacl)#permit 192.168.1.0 0.0.0.255
6. Routing
R3(config)#router ospf 1
R3(config-router)#network 31.0.0.0 0.0.0.7 area 0
R3(config-router)#network 32.0.0.0 0.0.0.255 area 0
R4(config)#router ospf 1
R4(config-router)#network 31.0.0.0 0.0.0.7 area 0
R4(config-router)#network 33.0.0.0 0.0.0.255 area 0
R5(config)#router ospf 1
R5(config-router)#network 7.3.0.0 0.0.0.3 area 0
CYBER QUINCE
Udemy
DSL-H(config)#router ospf 1
DSL-H(config-router)#network 99.0.248.0 0.0.0.255 area 0
DSL-H(config-router)#network 192.168.1.0 0.0.0.255 area 0
7. BGP
8. Redistribution
R2 (OSPF to BGP)
R1 (EIGRP to BGP)
R1(config)#router bgp 2100
R1(config-router)#redistribute eigrp 2100
R5 (OSPF to BGP)
9. Access Lists
Ban anyone not belonging in the HFC (cable) network from accessing router HFC-Network via Telnet
HFC-N(config)#ip access-list standard 1
HFC-N(config-std-nacl)#permit 13.0.81.0 0.0.0.255
HFC-N(config-std-nacl)#permit 183.2.0.0 0.0.0.255
HFC-N(config)#line vty 0 15
HFC-N(config-line)#access
HFC-N(config-line)#access-class 1 in
Ban computers in the 33.0.0.0/24 from browsing the web, but allow all other communication (create a
simple web page on Web1 and Web2)
R4(config)#ip access-list extended 101
R4(config-ext-nacl)#deny tcp 33.0.0.0 0.0.0.255 any eq www
R4(config-ext-nacl)#permit ip any any
1. On Web1, open the “Services” tab, then click on “HTTP” under “SERVICES”
2. Click on the “(edit)” field next to “index.html”:
CYBER QUINCE
Udemy
4. From any PC, open the “Browser” application from the “Desktop” tab, and type in http://10.0.1.2: