Packet Tracer-Skills Integration Challenge (Desafío de Integración de Habilidades)
Packet Tracer-Skills Integration Challenge (Desafío de Integración de Habilidades)
R-1
Password:
enable
config terminal
ipv6 unicast-routing
username R2 password 0 cisco
interface Serial0/0/0
encapsulation ppp
ppp authentication chap
R-2
Password:
enable
config terminal
ipv6 unicast-routing
username R1 password 0 cisco
int g0/0
no shut
interface GigabitEthernet0/0.1
encapsulation dot1Q 1
ip add 192.168.1.193 255.255.255.224
ipv6 ospf 1 area 0
interface GigabitEthernet0/0.15
encapsulation dot1Q 15
ip add 192.168.1.1 255.255.255.128
ipv6 ospf 1 area 0
interface GigabitEthernet0/0.25
encapsulation dot1Q 25
ip address 192.168.1.129 255.255.255.192
ipv6 address FE80::2 link-local
ipv6 address 2001:DB8:A:25::1/64
ipv6 ospf 1 area 0
interface GigabitEthernet0/0.99
encapsulation dot1Q 99 native
ip add 192.168.1.255 255.255.255.224
router-id 2.2.2.2
network 192.168.1.0 0.0.0.127 area 0
network 192.168.1.128 0.0.0.63 area 0
network 192.168.1.192 0.0.0.31 area 0
Password:
enable
Password:
config terminal
vlan 86
name BlackHole
exit
interface FastEthernet0/1
switchport trunk native vlan 99
switchport mode trunk
interface range Gig0/1 - 2 , FastEthernet0/2 - 6
switchport access vlan 86
switchport mode access
shutdown
Interface range FastEthernet0/6 - 18
switchport access vlan 15
switchport mode access
Interface range FastEthernet0/19 - 24
switchport access vlan 25
switchport mode access
end
copy running-config startup-config
2.4.1.2
Video en youtube
https://www.youtube.com/watch?v=BQbMDgDj3rM
S-1
Enable
configure terminal
hostname ASw-1
line console 0
password LinePW
login
exit
line vty 0 15
password LinePW
login
exit
enable secret SecretPW
service password-encryption
banner motd “comuníquese con el administrador del programa”
interface vlan 1
ip address 10.10.10.100 255.255.255.0
no shutdown
end
copy running-config startup-config
S-2
Enable
config terminal
hostname ASw-2
line console 0
password LinePW
login
exit
line vty 0 15
password LinePW
login
exit
enable secret SecretPW
service password-encryption
banner motd “comuníquese con el administrador del programa”
interface vlan 1
ip address 10.10.10.150 255.255.255.0
no shutdown
end
copy running-config startup-config
PC-1
10.10.10.100
255.255.255.0
PC-2
10.10.10.150
255.255.255.0
CCNA-3 Packet Tracer – Troubleshooting EtherChannel 3.2.2.3
VIDEO
https://www.youtube.com/watch?v=sLr4DAvngO4
https://www.youtube.com/watch?v=0ERZ4k2ygv4
- enable
- show running-config
- show etherchannel summary
S-3
CLI
- Enable
- show running-config
- configure terminal
- Int range f0/21 - 22
- no channel-group 6 mode diserable
- channel-group 6 mode active
- end
- show running-config
- configure terminal
- int range f0/23-24
- no channel-group 4 mode diserable
- channel-group 4 mode active
- end
- show running-config
- configure terminal
- int range g0/1-2
- no channel-group 1 mode diserable
- channel-group 1 mode active
- end
- show running-config
- configure terminal
- int port-channel 1
- switchport mode trunk
- end
- show running-config
S-2
CLI
- Enable
- show running-config
- configure terminal
- Int range f0/21-24 , g0/1-2
- switchport mode trunk
- end
- show running-config
S-4
CLI
- Enable
- show running-config
- configure terminal
- Int range f0/21-22
- channel-group 5 mode active
- end
- show running-config
- show etherchannel summary
- show running-config
- shutdown
- no shutdown
- show spanning-tree
Vemos que está bloqueado por esto siempre permanecerá en naranja y no lo podemos
desbloquear
CCNA-3 Packet Tracer – Troubleshooting EtherChannel 3.2.2.3
VIDEO
https://www.youtube.com/watch?v=sLr4DAvngO4
S-2
enable
configure terminal
interface range fa0/21 – 24
S-1
enable
configure terminal
interface port-channel 1
switchport mode trunk
S-2
interface port-channel 2
switchport mode trunk
interface port-channel 3
switchport mode trunk
interface port-channel 6
switchport mode trunk
S-4
enable
configure terminal
interface range f0/21 – 22
channel-group 5 mode active
S-3
enable
configure terminal
interface range g0/1 – 2
no channel-group