Section 6 PDF
Section 6 PDF
log-input
ip access-list logging
interval <TIME-INTERVAL>
R1:
time-range HTTP
periodic weekdays 08:00 to 17:00
!
object-group network VLAN128
136.1.128.0 /24
!
object-group service TCP_VLAN128
tcp eq 25
tcp eq 110
tcp eq 995
tcp eq 143
tcp eq 220
tcp eq 993
!
ip access-list extended EGRESS_VLAN123
permit tcp 136.1.128.0 0.0.0.255 any eq 80 time-range HTTP
permit tcp 136.1.128.0 0.0.0.255 any eq 443 time-range HTTP
permit tcp 136.1.128.0 0.0.0.255 any range 22 23
permit tcp 136.1.128.0 0.0.0.255 any range 20 21
permit icmp 136.1.128.0 0.0.0.255 any echo
permit udp 136.1.128.0 0.0.0.255 any range 33434 33464
!
permit udp 136.1.128.0 0.0.0.255 eq 53 any
permit tcp 136.1.128.0 0.0.0.255 eq 25 any
permit tcp 136.1.128.0 0.0.0.255 eq 110 any
permit tcp 136.1.128.0 0.0.0.255 eq 995 any
permit tcp 136.1.128.0 0.0.0.255 eq 143 any
permit tcp 136.1.128.0 0.0.0.255 eq 220 any
permit tcp 136.1.128.0 0.0.0.255 eq 993 any
!
permit icmp any any packet-too-big
deny ip 136.1.128.0 0.0.0.255 any
permit ip any any
!
!
ip access-list extended INGRESS_VLAN123
permit eigrp any any
permit udp any 136.1.128.0 0.0.0.255 eq 53
permit tcp any 136.1.128.0 0.0.0.255 eq 53
permit object-group TCP_VLAN128 any object-group VLAN128
!
permit tcp any eq 80 136.1.128.0 0.0.0.255 time-range HTTP
permit tcp any eq 443 136.1.128.0 0.0.0.255 time-range HTTP
permit tcp any range 22 23 136.1.128.0 0.0.0.255
permit tcp any range 20 21 136.1.128.0 0.0.0.255
permit icmp any 136.1.128.0 0.0.0.255 echo-reply
permit icmp any 136.1.128.0 0.0.0.255 time-exceeded
permit icmp any 136.1.128.0 0.0.0.255 port-unreachable
!
permit icmp any any packet-too-big
deny ip any 136.1.128.0 0.0.0.255
permit ip any any
!
!
ipv6 access-list DENY_TELNET
deny tcp ::/0 ::/0 eq 23
deny tcp ::/0 eq 23 ::/0
deny ipv6 any any hbh
permit ipv6 ::/0 ::/0
!
!
interface GigabitEthernet0/1.123
ip access-group INGRESS_VLAN123 in
ip access-group EGRESS_VLAN123 out
ipv6 traffic-filter DENY_TELNET in
R1#show object-group
Service object group TCP_VLAN128
tcp eq smtp
tcp eq pop3
tcp eq 995
tcp eq 143
tcp eq 220
tcp eq 993
SW1#ping 150.1.3.3
Password: R3>
!
!SW1#traceroute 150.1.3.3
!
!SW1#telnet 150.1.3.3 80 /source-interface loopback0
R4#telnet 136.1.128.9 25
Trying 136.1.128.9, 25 ... % Connection refused by remote host
!
!R4#telnet 136.1.128.9 110
Trying 136.1.128.9, 110 ... % Connection refused by remote host
!
!R4#telnet 136.1.128.9 21
Trying 136.1.128.9, 21 ... % Destination unreachable; gateway or host down
R4#telnet 150::1:1:1
!
!R1#telnet 150::1:4:4
Trying 150::1:4:4 ... % Connection timed out; remote host not responding
access-enable
access-enable
access-enable
access-enable
host
timeout
timeout
access-list dynamic-extend
R1:
aaa new-model
aaa authentication login VTY local
aaa authorization exec VTY local
!
username CISCO password CISCO
username CISCO autocommand access-enable host timeout 1
!
ip access-list extended INBOUND_VLAN128
dynamic DACL timeout 5 permit tcp any any
permit tcp any host 150.1.1.1 eq 23
deny tcp any any
permit ip any any
!
interface GigabitEthernet0/1.128
ip access-group INBOUND_VLAN128 in
!
line vty 0 15
login authentication VTY
authorization exec VTY
!
access-list dynamic-extended
SW1#telnet 150.1.4.4
Trying 150.1.4.4 ... % Destination unreachable; gateway or host down
!
!SW1#ping 150.1.4.4
SW1#telnet 150.1.1.1
Trying 150.1.1.1 ... Open
Username: CISCO
Password:
[Connection to 150.1.1.1 closed by foreign host]
!
!SW1#telnet 150.1.4.4
Trying 150.1.4.4 ... Open
Password: R4>
!
!R1#show ip access-lists
Extended IP access list INBOUND_VLAN128
10 Dynamic DACL permit tcp any any permit tcp host 136.1.128.9 any (17 matches) (time left 50)
R1:
R1:
Password: R4>
!
!R1#show ip access-lists IPV4_MIRROR
Reflexive IP access list IPV4_MIRROR
permit icmp host 150.1.4.4 host 136.1.128.9 (10 matches) (time left 8)
permit tcp host 150.1.4.4 eq telnet host 136.1.128.9 eq 11625 (30 matches) (time left 592)
sdm
prefer dual-ipv4-and-ipv6 routing
ip inspect name <RULE-NAME> <protocol> <options>
ipv6 inspect name <RULE-NAME> <protocol> <options>
R1:
SW1#telnet 150.1.4.4
Trying 150.1.4.4 ... Open
Password: R4>
!
!SW1#ping 150.1.4.4
R1#telnet 150.1.4.4
Trying 150.1.4.4 ... Open
!
!R1#ping 150.1.4.4
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 150.1.4.4, timeout is 2 seconds: !!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
!
!R1#show ip inspect sessions detail
Established Sessions Session 2C86649C (136.1.99.1:37446)=>(150.1.4.4:23) tcp SIS_OPEN
Created 00:00:15, Last heard 00:00:11
Bytes sent (initiator:responder) [31:71]
In SID 150.1.4.4[23:23]=>136.1.99.1[37446:37446] on ACL IPV4_INBOUND (24 matches)
Session 2C866274 (136.1.99.1:8)=>(150.1.4.4:0) icmp SIS_OPEN
SW1:
ipv6 unicast-routing
!
interface Vlan128
ipv6 enable
ipv6 eigrp 111
!
interface Loopback0
ipv6 address 150::1:9:9/128
ipv6 eigrp 111
!
ipv6 router eigrp 111
no shutdown
SW1#telnet 150::1:4:4
Trying 150::1:4:4 ... Open
Password: R4>
SW1#ping 150::1:4:4
bridge irb
bridge irb
bridge <number> route ip
bridge-group <number>
bridge irb
bridge-group 1 protocol ieee
bridge 1 route ip
!
ip inspect name CBAC tcp
ip inspect name CBAC udp
ip inspect name CBAC icmp
!
ip acess-list extended OUTSIDE_IN
deny ip any any log
!
interface FastEthernet0/0
bridge-group 1
ip access-group OUTSIDE_IN in
!
interface FastEthernet0/1
bridge-group 1
ip inspect CBAC in
ip inspect l2-
transparent dhcp-passthrough
R3:
R1#telnet 150.1.4.4
Trying 150.1.4.4 ... Open
Password: R4>
!
!R1#ping 150.1.4.4
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 150.1.4.4, timeout is 2 seconds: !!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
!
!R3#show ip inspect sessions
Established Sessions Session 4A0FFA10 (136.1.99.1:29347)=>(150.1.4.4:23) tcp SIS_OPEN
Session 4A0FF7F0 (136.1.99.1:8)=>(150.1.4.4:0) icmp SIS_OPEN
show ip port-map
R1:
ip
http port 8080
SW1#ping 150.1.4.4
!
!R1#show ip inspect sessions
ip inspect
tcp max-incomplete host <number> block-time <minutes>
ip inspect hashtable-size
ip inspect alert-off
ip inspect log
drop-pkt
R1:
R1:
SW1#ping 150.1.4.4
Password: R4>
!
!R1:
%FW-6-SESS_AUDIT_TRAIL_START: Start icmp session: initiator (136.1.128.9:8) -- responder (150.1.4.4:0)
%FW-6-SESS_AUDIT_TRAIL: Stop icmp session: initiator (136.1.128.9:8) sent 360 bytes -- responder (150.1.4.4:0) sent
R1#debug ip inspect events
INSPECT special events debugging is on
!
!SW1#telnet 136.1.27.100
Trying 136.1.27.100 ... % Connection timed out; remote host not responding
!
!R1:
FIREWALL sent a TCP pkt (136.1.27.100:23) tcp flag:0x4 -> 136.1.128.9:33590 seq 0 ack 0 wnd 4128, GigabitEthernet0/1
FIREWALL sent a TCP pkt (136.1.128.9:33590) tcp flag:0x4 -> 136.1.27.100:23 seq 2541624063 ack 0 wnd 0, GigabitEther
R1:
interface GigabitEthernet0/1.128
standby ip 136.1.128.12
standby priority 150
standby preempt
standby name CBAC
!
ipc zone default
association 1
no shutdown
protocol sctp
local-port 5000
local-ip 136.1.128.1
remote-port 5000
remote-ip 136.1.128.2
!
redundancy inter-device
scheme standby CBAC
R2:
interface GigabitEthernet0/1.128
standby ip 136.1.128.12
standby preempt
standby name CBAC
!
ipc zone default
association 1
no shutdown
protocol sctp
local-port 5000
local-ip 136.1.128.2
remote-port 5000
remote-ip 136.1.128.1
!
redundancy inter-device
scheme standby CBAC
client count = 13
client_notification_TMR = 60000 milliseconds
RF debug mask = 0x0
!
!R2#show redundancy inter-device
Redundancy inter-device state: RF_INTERDEV_STATE_STDBY
Scheme: Standby Groupname: CBAC Group State: Standby
Peer present: RF_INTERDEV_PEER_COMM
Security: Not configured
!
!R2#show redundancy states
my state = 8 -STANDBY HOT
peer state = 13 -ACTIVE
Mode = Duplex
Unit ID = 0
client count = 13
client_notification_TMR = 60000 milliseconds
RF debug mask = 0x0
SW1#telnet 150.1.4.4
Trying 150.1.4.4 ... Open
Password: R4>
!
!R1#show ip inspect sessions detail
Established Sessions Session 31B1E238 (136.1.128.9:27243)=>(150.1.4.4:23) tcp SIS_OPEN
Created 00:00:16, Last heard 00:00:14
Bytes sent (initiator:responder) [37:74]
In SID 150.1.4.4[23:23]=>136.1.128.9[27243:27243] on ACL INBOUND (14 matches)
HA state: HA_ACTIVE
!
!R2#show ip inspect sessions detail
Established Sessions Session 2D125CF4 (136.1.128.9:27243)=>(150.1.4.4:23) tcp SIS_OPEN
Created 00:00:19, Last heard never
Bytes sent (initiator:responder) [0:0]
In SID 150.1.4.4[23:23]=>136.1.128.9[27243:27243] on ACL INBOUND
HA state: HA_STANDBY
security <NAME>
destination <NAME>
service-policy type inspect <POLICY-NAME>
zone-member security
<ZONE>
match class-map
!
ip access-list extended ACL_INSIDE
perm ip 192.168.0.0 0.0.0.255 any
!
class-map match-all CMAP_INSIDE
match class-map CMAP_PROTOCOLS
match access-group name ACL_INSIDE
ipv6 access-list <NAME>
R1:
SW1#telnet 150.1.1.1
Trying 150.1.1.1 ... % Connection timed out; remote host not responding
!
!SW2#telnet 150.1.1.1
Trying 150.1.1.1 ... Open
Password: R1>
!
!R1#show policy-firewall session zone-pair INSIDE_TO_SELF
Zone-pair: INSIDE_TO_SELF
Service-policy inspect : INSIDE_TO_SELF Class-map : INSIDE_TO_SELF(match-any)
Established Sessions = 1
Session 31733FA0 (136.1.19.10:38250)=>(150.1.1.1:23) tcp SIS_OPEN/TCP_ESTAB
R1#telnet 150.1.9.9
Trying 150.1.9.9 ... % Connection timed out; remote host not responding
!
!R1#ping 150.1.9.9
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 150.1.9.9, timeout is 2 seconds: !!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
!
!R1#ping 150.1.10.10
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 150.1.10.10, timeout is 2 seconds: !!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
!
!R1#show policy-firewall session zone-pair SELF_TO_INSIDE
Zone-pair: SELF_TO_INSIDE
Service-policy inspect : SELF_TO_INSIDE Class-map : ICMP(match-any)
Established Sessions = 1
Session 31734DA0 (136.1.19.1:8)=>(150.1.10.10:0) icmp SIS_OPEN
Trying 150.1.9.9 ... % Connection timed out; remote host not responding
!
!SW2#telnet 150.1.9.9 /source-interface loopback0
Trying 150.1.9.9 ... Open
Password: SW1>
!
!R1#show policy-firewall session zone-pair INSIDE_TO_OUTSIDE
Zone-pair: INSIDE_TO_OUTSIDE
Service-policy inspect : INSIDE_TO_OUTSIDE
Class-map : INSIDE_TO_OUTSIDE_PROTOCOLS(match-any) Class-map : INSIDE_TO_OUTSIDE_TELNET(match-all)
Established Sessions = 1
Session 31735120 (150.1.10.10:53022)=>(150.1.9.9:23) telnet:tcp SIS_OPEN/TCP_ESTAB
Created 00:00:13, Last heard 00:00:10
Bytes sent (initiator:responder) [40:69]
Class-map : class-default(match-any)
!
!SW1#telnet 150.1.10.10 /source-interface loopback0
Trying 150.1.10.10 ... % Connection timed out; remote host not responding
SW1#telnet 150.1.10.10 80
Trying 150.1.10.10, 80 ... % Connection timed out; remote host not responding
!
!SW2#telnet 150.1.9.9 80
Trying 150.1.9.9, 80 ... Open
?
HTTP/1.1 400 Bad Request
Date: Sun, 13 Oct 2013 18:48:06 GMT
Server: cisco-IOS
Accept-Ranges: none
SW1:
ipv6 unicast-routing
!
interface Vlan128
ipv6 enable
ipv6 eigrp 111
!
interface Loopback0
ipv6 address 150::1:9:9/128
ipv6 eigrp 111
!
ipv6 router eigrp 111
no shutdown
SW1#telnet 150::1:3:3 80
Trying 150::1:3:3, 80 ... Open
?
HTTP/1.1 400 Bad Request
Date: Sun, 13 Oct 2013 21:06:36 GMT
Server: cisco-IOS
Accept-Ranges: none
bridge-group <number>
bridge irb
bridge-group 1 protocol ieee
bridge 1 route ip
!
interface FastEthernet0/0
bridge-group 1
zone-member security INSIDE
!
interface FastEthernet0/1
bridge-group 1
zone-member security OUTSIDE
show
ip port-map show ipv6 port-map
ip port-map <protocol> ipv6 port-map <protocol>
ip port-
map telnet port <PORT> list <ACL> ipv6 port-map telnet port <PORT> list <ACL>
access-list 1 permit 136.1.27.0 0.0.0.255
!
ip port-map telnet port tcp 80 list 99
R3:
R1#ping 150.1.4.4
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 150.1.4.4, timeout is 2 seconds: !!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
!
!R3:
%FW-6-PASS_PKT: (target:class)-(VLAN123_TO_VLAN34:ICMP) Passing icmp pkt 136.1.99.1:0 => 150.1.4.4:0 with ip ident 0
!
!R4#ping 150.1.1.1
Inspect
Session creations since subsystem startup or last reset 0
Current session counts (estab/half-open/terminating) [0:0:0]
Maxever session counts (estab/half-open/terminating) [0:0:0]
Last session created 00:06:21
Last statistic reset 00:00:14
Last session creation rate 0
Maxever session creation rate 0
Last half-open session total 0
TCP reassembly statistics
received 0 packets out-of-order; dropped 0
peak memory usage 0 KB; current usage: 0 KB
peak queue length 0
R1#telnet 150.1.4.4 80
Trying 150.1.4.4, 80 ... Open
?
HTTP/1.1 400 Bad Request
Date: Tue, 15 Oct 2013 05:21:24 GMT
Server: cisco-IOS
Accept-Ranges: none
R1:
interface GigabitEthernet0/1
ip address 136.1.1.1 255.255.255.0
!
parameter-map type inspect global
redundancy
exit
!
redundancy
application redundancy
group 1
name ZBPF
preempt
priority 150
control GigabitEthernet0/1 protocol 1
data GigabitEthernet0/1
asymmetric-routing interface GigabitEthernet0/1
!
interface GigabitEthernet0/1.123
redundancy rii 10 decrement 60
redundancy asymmetric-routing enable
!
interface GigabitEthernet0/1.128
redundancy rii 20 decrement 60
redundancy group 1 ip 136.1.128.12 exclusive
R2:
interface GigabitEthernet0/1
ip address 136.1.1.2 255.255.255.0
!
parameter-map type inspect global
redundancy
exit
!
redundancy
application redundancy
group 1
name ZBPF
preempt
priority 100
control GigabitEthernet0/1 protocol 1
data GigabitEthernet0/1
asymmetric-routing interface GigabitEthernet0/1
!
interface GigabitEthernet0/1.123
redundancy rii 10
redundancy asymmetric-routing enable
!
interface GigabitEthernet0/1.128
redundancy rii 20
redundancy group 1 ip 136.1.128.12 exclusive
R1: and R2:
interface GigabitEthernet0/1.128
bandwidth 10000
encap: length 32
IP :45 00 00 00 00 00 00 00 FF 11 00 00 88 01 01 02 88 01 01 01
UDP:CF 08 CF 08 00 00 00 00
AR :00 01 00 0A
SW1#telnet 150.1.4.4
Trying 150.1.4.4 ... Open
Password: R4>
!
!R1#show policy-firewall session ha
Session 318AEFA0 (136.1.128.9:40390)=>(150.1.4.4:23) telnet:tcp SIS_OPEN/TCP_ESTAB
Created 00:01:15, Last heard 00:01:13
Bytes sent (initiator:responder) [37:74] HA State: ACTIVE, RG ID: 1
Established Sessions = 1
!
!R1#show redundancy application asymmetric-routing tunnel group 1
Group ID:1
rii 10, idb GigabitEthernet0/1.123 packet sent: 0, packet received: 14
byte sent: 0, byte recv: 1134
encap: length 32
IP :45 00 00 00 00 00 00 00 FF 11 00 00 88 01 01 01 88 01 01 02
UDP:CF 08 CF 08 00 00 00 00
AR :00 01 00 0A
!
!R2#show policy-firewall session ha
Session 3144E7C0 (136.1.128.9:40390)=>(150.1.4.4:23) telnet:tcp SIS_OPEN/TCP_ESTAB
Created 00:01:27, Last heard never
Bytes sent (initiator:responder) [0:0] HA State: STANDBY, RG ID: 1
Established Sessions = 1
!
!R2#show redundancy application asymmetric-routing tunnel group 1
Group ID:1
rii 10, idb GigabitEthernet0/1.123 packet sent: 14
, packet received: 0 byte sent: 1134
, byte recv: 0
encap: length 32
IP :45 00 00 00 00 00 00 00 FF 11 00 00 88 01 01 02 88 01 01 01
UDP:CF 08 CF 08 00 00 00 00
AR :00 01 00 0A
R3#telnet 150.1.9.9
Trying 150.1.9.9 ... % Connection timed out; remote host not responding
SW1#telnet 150.1.3.3 80
Trying 150.1.3.3, 80 ... Open
?
HTTP/1.1 400 Bad Request
Date: Tue, 15 Oct 2013 21:46:29 GMT
Server: cisco-IOS
Accept-Ranges: none
400 Bad Request
[Connection to 150.1.3.3 closed by foreign host]
!
!R1#show redundancy application asymmetric-routing tunnel group 1
Group ID:1
rii 10, idb GigabitEthernet0/1.123 packet sent: 0, packet received: 414
byte sent: 0, byte recv: 32334
encap: length 32
IP :45 00 00 00 00 00 00 00 FF 11 00 00 88 01 01 01 88 01 01 02
UDP:CF 08 CF 08 00 00 00 00
AR :00 01 00 0A
!
!R2#show redundancy application asymmetric-routing tunnel group 1
Group ID:1
rii 10, idb GigabitEthernet0/1.123 packet sent: 414
, packet received: 0 byte sent: 32334
, byte recv: 0
encap: length 32
IP :45 00 00 00 00 00 00 00 FF 11 00 00 88 01 01 02 88 01 01 01
UDP:CF 08 CF 08 00 00 00 00
AR :00 01 00 0A
R3#telnet 150.1.9.9 80
Trying 150.1.9.9, 80 ... Open
?
HTTP/1.1 400 Bad Request
Date: Tue, 15 Oct 2013 21:51:31 GMT
Server: cisco-IOS
Accept-Ranges: none
R1:
SW2#telnet 150.1.9.9 80
Trying 150.1.9.9, 80 ... Open GET /image.jpg HTTP/1.1
Host: digg.com
[Connection to 150.1.9.9 closed by foreign host]
!
!R1:
R1:
access-list 1 permit 150.1.9.9
ip port-map pop3 port tcp 7 list 1
!
!SW1:
service tcp-small-servers
!
!SW2#telnet 150.1.9.9 7
Trying 150.1.9.9, 7 ... Open WWHOHO
l2-transparent dhcp-passthrough
%FW-6-DROP_PKT: Dropping Unknown-l4 session 0.0.0.0:0 0.0.0.0:0 due to policy match failure with ip ident 0
%FW-6-DROP_PKT: Dropping Unknown-l4 session 0.0.0.0:0 0.0.0.0:0 due to One of the interfaces not being cfged for z
!
!
%FW-6-DROP_PKT: Dropping tcp session 150.1.10.10:58776 150.1.9.9:23 due to Policy not present on zone-pair with ip
%FW-6-DROP_PKT: Dropping tcp session 150.1.10.10:45826 150.1.9.9:23 due to One of the interfaces not being cfged f
R1:
SW2#ping 150.1.9.9
Inspect
Packet inspection statistics [process switch:fast switch]
icmp packets: [0:40]
R1:
interface GigabitEthernet0/1
ip address 136.1.1.1 255.255.255.0
!
parameter-map type inspect global
redundancy
exit
!
redundancy
application redundancy
group 1
name ZBPF
preempt
priority 150
control GigabitEthernet0/1 protocol 1
data GigabitEthernet0/1
!
interface GigabitEthernet0/1.123
redundancy rii 10 decrement 60
!
interface GigabitEthernet0/1.128
redundancy rii 20 decrement 60
redundancy group 1 ip 136.1.128.12 exclusive
R2:
interface GigabitEthernet0/1
ip address 136.1.1.2 255.255.255.0
!
parameter-map type inspect global
redundancy
exit
!
redundancy
application redundancy
group 1
name ZBPF
preempt
priority 100
control GigabitEthernet0/1 protocol 1
data GigabitEthernet0/1
!
interface GigabitEthernet0/1.123
redundancy rii 10
!
interface GigabitEthernet0/1.128
redundancy rii 20
redundancy group 1 ip 136.1.128.12 exclusive
RF Domain: btob-one
RF state: ACTIVE
Peer RF state: STANDBY HOT
!
!R2#show redundancy application group 1
Group ID:1
Group Name:ZBPF
RF Domain: btob-one
RF state: STANDBY HOT
Peer RF state: ACTIVE
RG Protocol RG 1
------------------ Role: Active
Negotiation: Enabled Priority: 150
Protocol state: Active
Ctrl Intf(s) state: Up
Active Peer: Local
Standby Peer: address 136.1.1.2, priority 100, intf Gi0/1
Log counters:
role change to active: 4
role change to standby: 5
disable events: rg down state 1, rg shut 0
ctrl intf events: up 5, down 4, admin_down 1
reload events: local request 0, peer request 3
Stats:
Pkts 453, Bytes 28086, HA Seq 0, Seq Number 453, Pkt Loss 0
Authentication not configured
Authentication Failure: 0
Reload Peer: TX 0, RX 0
Resign: TX 1, RX 1
Standby Peer: Present. Hold Timer: 10000
Pkts 208, Bytes 7072, HA Seq 0, Seq Number 552, Pkt Loss 0
SW1#telnet 150.1.4.4
Trying 150.1.4.4 ... Open
Password: R4>
!
!R1#show policy-firewall session zone-pair INSIDE_TO_OUTSIDE
Zone-pair: INSIDE_TO_OUTSIDE
Service-policy inspect : INSIDE_TO_OUTSIDE
Class-map : ZBPF(match-any) Established Sessions = 1
Session 2CF740A0 (136.1.128.9:18976)=>(150.1.4.4:23) telnet:tcp SIS_OPEN/TCP_ESTAB
Created 00:00:14, Last heard 00:00:12
Bytes sent (initiator:responder) [37:74] HA State: ACTIVE, RG ID: 1
Class-map : class-default(match-any)
!
!R2#show policy-firewall session zone-pair INSIDE_TO_OUTSIDE
Zone-pair: INSIDE_TO_OUTSIDE
Service-policy inspect : INSIDE_TO_OUTSIDE
Class-map : ZBPF(match-any) Established Sessions = 1
Session 312B9DC0 (136.1.128.9:18976)=>(150.1.4.4:23) telnet:tcp SIS_OPEN/TCP_ESTAB
Created 00:00:31, Last heard never
Bytes sent (initiator:responder) [0:0] HA State: STANDBY, RG ID: 1
Class-map : class-default(match-any)
R4#telnet 150.1.9.9
Password: SW1>
!
!R1#show policy-firewall session Zone-pair OUTSIDE_TO_INSIDE
Zone-pair: OUTSIDE_TO_INSIDE
Service-policy inspect : OUTSIDE_TO_INSIDE
Class-map : ZBPF(match-any) Established Sessions = 1
Session 2CF74420 (136.1.99.4:58486)=>(150.1.9.9:23) telnet:tcp SIS_OPEN/TCP_ESTAB
Class-map : class-default(match-any)
!
!R2#show policy-firewall session zone-pair OUTSIDE_TO_INSIDE
Zone-pair: OUTSIDE_TO_INSIDE
Service-policy inspect : OUTSIDE_TO_INSIDE
Class-map : ZBPF(match-any) Established Sessions = 1
Session 312BA140 (136.1.99.4:58486)=>(150.1.9.9:23) telnet:tcp SIS_OPEN/TCP_ESTAB
Class-map : class-default(match-any)
supplicant-group=<group_name>
R3:
aaa new-model
aaa authentication login CONSOLE none
aaa authentication login default group ACS
aaa authorization auth-proxy default group ACS
!
line console 0
login authentication CONSOLE
!
aaa group server radius ACS
server-private 172.16.1.100 key cisco
ip radius source-interface Loopback0
!
ip admission name RADIUS_ACS proxy telnet
!
zone security TRUSTED
zone security UNTRUSTED
!
class-map type inspect match-any PROTOCOLS
match protocol tcp
match protocol udp
match protocol icmp
!
class-map type inspect match-all USER_GROUP
match user-group CCIE_GROUP
!
class-map type inspect match-all PROTOCOLS_AUTHENTICATED
match class-map PROTOCOLS
match class-map USER_GROUP
!
policy-map type inspect TRUSTED_TO_UNTRUSTED
class type inspect PROTOCOLS
inspect
!
policy-map type inspect UNTRUSTED_TO_TRUSTED
class type inspect PROTOCOLS_AUTHENTICATED
inspect
!
zone-pair security TRUSTED_TO_UNTRUSTED source TRUSTED destination UNTRUSTED
service-policy type inspect TRUSTED_TO_UNTRUSTED
!
zone-pair security UNTRUSTED_TO_TRUSTED source UNTRUSTED destination TRUSTED
service-policy type inspect UNTRUSTED_TO_TRUSTED
!
interface FastEthernet0/0
zone-member security UNTRUSTED
ip admission RADIUS_ACS
!
interface FastEthernet0/1.34
zone-member security TRUSTED
!
interface FastEthernet0/1.123
zone-member security TRUSTED
!
interface BVI99
zone-member security TRUSTED
R2#telnet 150.1.4.4
Trying 150.1.4.4 ... Open
Password: R4>
!
!R2#ping 136.1.27.51
EOU information
-------------------------------------------------------------------------
Address Interface AuthType Posture-Token Age(min)
-------------------------------------------------------------------------
aaa new-model
aaa authentication login CONSOLE none
aaa authentication login default group ISE
aaa authorization auth-proxy default group ISE
!
line console 0
login authentication CONSOLE
!
aaa group server radius ISE
server-private 172.16.3.100 key cisco
ip radius source-interface Loopback0
!
ip admission name RADIUS_ISE proxy http
ip http server
!
zone security TRUSTED
zone security UNTRUSTED
!
class-map type inspect match-any PROTOCOLS
match protocol tcp
match protocol udp
match protocol icmp
!
class-map type inspect match-all USER_GROUP
match user-group CCIE_GROUP
!
class-map type inspect match-all PROTOCOLS_AUTHENTICATED
match class-map PROTOCOLS
match class-map USER_GROUP
!
policy-map type inspect TRUSTED_TO_UNTRUSTED
class type inspect PROTOCOLS
inspect
!
policy-map type inspect UNTRUSTED_TO_TRUSTED
class type inspect PROTOCOLS_AUTHENTICATED
inspect
!
zone-pair security TRUSTED_TO_UNTRUSTED source TRUSTED destination UNTRUSTED
service-policy type inspect TRUSTED_TO_UNTRUSTED
!
zone-pair security UNTRUSTED_TO_TRUSTED source UNTRUSTED destination TRUSTED
service-policy type inspect UNTRUSTED_TO_TRUSTED
!
interface FastEthernet0/0
zone-member security UNTRUSTED
ip admission RADIUS_ISE
!
interface FastEthernet0/1.34
zone-member security TRUSTED
!
interface FastEthernet0/1.123
zone-member security TRUSTED
!
interface BVI99
zone-member security TRUSTED
R2#telnet 150.1.4.4
Trying 150.1.4.4 ... Open
Password: R4>
!
!R2#ping 136.1.27.51
R1:
aaa new-model
aaa authentication login CONSOLE none
aaa authentication login default group ISE
aaa authorization auth-proxy default group ISE
!
line console 0
login authentication CONSOLE
!
aaa group server radius ISE
server-private 172.16.3.100 key cisco
ip radius source-interface Loopback0
!
ip admission name RADIUS_ISE proxy telnet
!
cts role-based sgt-map host 150.1.3.3 sgt 10
!
zone security TRUSTED
zone security UNTRUSTED
!
class-map type inspect match-any PROTOCOLS
match protocol tcp
match protocol udp
match protocol icmp
!
class-map type inspect match-any SECURE_GROUP
match security-group source tag 2
match security-group source tag 10
!
class-map type inspect match-all PROTOCOLS_AUTHENTICATED
match class-map PROTOCOLS
match class-map SECURE_GROUP
!
policy-map type inspect TRUSTED_TO_UNTRUSTED
class type inspect PROTOCOLS
inspect
!
policy-map type inspect UNTRUSTED_TO_TRUSTED
class type inspect PROTOCOLS_AUTHENTICATED
inspect
!
zone-pair security TRUSTED_TO_UNTRUSTED source TRUSTED destination UNTRUSTED
service-policy type inspect TRUSTED_TO_UNTRUSTED
!
zone-pair security UNTRUSTED_TO_TRUSTED source UNTRUSTED destination TRUSTED
service-policy type inspect UNTRUSTED_TO_TRUSTED
!
interface GigabitEthernet0/1.123
zone-member security UNTRUSTED
ip admission RADIUS_ISE
!
interface GigabitEthernet0/1.128
zone-member security TRUSTED
!
interface GigabitEthernet0/0
zone-member security TRUSTED
SW1#ping 136.1.27.51
R3#ping 136.1.128.9
Password: SW1>
!
!R1#show policy-firewall session zone-pair UNTRUSTED_TO_TRUSTED
Zone-pair: UNTRUSTED_TO_TRUSTED
Service-policy inspect : UNTRUSTED_TO_TRUSTED
Class-map : PROTOCOLS_AUTHENTICATED(match-all) Established Sessions = 1
Session 316DDD20 (136.1.99.3:31411)=>(136.1.128.9:23) tcp SIS_OPEN/TCP_ESTAB
Created 00:00:26, Last heard 00:00:24
Bytes sent (initiator:responder) [40:69]
Class-map : class-default(match-any)
!
!R3#ping 136.1.128.9
EOU information
-------------------------------------------------------------------------
Address Interface AuthType Posture-Token Age(min)
-------------------------------------------------------------------------
access-group <acl_name>
user-group
<group_name>
R3:
aaa new-model
aaa authentication login CONSOLE none
aaa authentication login default group ACS
aaa authorization auth-proxy default group ACS
!
line console 0
login authentication CONSOLE
!
aaa group server radius ACS
server-private 172.16.1.100 key cisco
ip radius source-interface Loopback0
!
ip access-list extended DEFAULT_ACL
permit tcp any any eq 23
!
ip access-list extended CCIE_USER_ACL
permit ip any any
!
identity policy CCIE_USER_IDENTITY
access-group CCIE_USER_ACL
user-group CCIE_GROUP
!
class-map type control tag match-all CCIE_USER_CLASS
match tag CCIE_USER_TAG
!
policy-map type control tag ADMISSION
class type control tag CCIE_USER_CLASS
identity policy CCIE_USER_IDENTITY
!
ip admission name RADIUS_ACS proxy telnet service-policy type tag ADMISSION
!
zone security TRUSTED
zone security UNTRUSTED
!
class-map type inspect match-any PROTOCOLS
match protocol tcp
match protocol udp
match protocol icmp
!
class-map type inspect match-all USER_GROUP
match user-group CCIE_GROUP
!
class-map type inspect match-all PROTOCOLS_AUTHENTICATED
match class-map PROTOCOLS
match class-map USER_GROUP
!
policy-map type inspect TRUSTED_TO_UNTRUSTED
class type inspect PROTOCOLS
inspect
!
policy-map type inspect UNTRUSTED_TO_TRUSTED
class type inspect PROTOCOLS_AUTHENTICATED
inspect
!
zone-pair security TRUSTED_TO_UNTRUSTED source TRUSTED destination UNTRUSTED
service-policy type inspect TRUSTED_TO_UNTRUSTED
!
zone-pair security UNTRUSTED_TO_TRUSTED source UNTRUSTED destination TRUSTED
service-policy type inspect UNTRUSTED_TO_TRUSTED
!
interface FastEthernet0/0
zone-member security UNTRUSTED
ip admission RADIUS_ACS
ip access-group DEFAULT_ACL in
!
interface FastEthernet0/1.34
zone-member security TRUSTED
!
interface FastEthernet0/1.123
zone-member security TRUSTED
!
interface BVI99
zone-member security TRUSTED
R2#telnet 150.1.4.4
Trying 150.1.4.4 ... Open
User Access Verification
Password: R4>
!
!R2#ping 136.1.27.51
Extended IP access list DEFAULT_ACL permit ip host 136.1.27.51 any (61 matches)
10 permit tcp any any eq telnet
20 permit ip any any (130 matches)
!
!R3#show ip access-lists interface fastEthernet0/0
Extended IP access list DEFAULT_ACL in permit ip host 136.1.27.51 any (66 matches)
EOU information
-------------------------------------------------------------------------
Address Interface AuthType Posture-Token Age(min)
-------------------------------------------------------------------------
reversible
interface GigabitEthernet0/1.128
ip nat inside
!
interface GigabitEthernet0/1.123
ip nat outside
!
interface GigabitEthernet0/0
ip nat outside
!
access-list 100 permit ip any 136.1.19.0 0.0.0.255
access-list 150 deny ip any 136.1.19.0 0.0.0.255
access-list 150 permit ip any 136.1.0.0 0.0.255.255
access-list 190 permit ip any 150.1.0.0 0.0.255.255
!
route-map VLAN19_SUBNET permit 10
match ip address 100
!
route-map ALL_SUBNET permit 10
match ip address 150
!
route-map LOOPBACK_SUBNET permit 10
match ip address 190
!
ip nat inside source static 150.1.9.9 136.1.99.100 route-map VLAN19_SUBNET reversible
ip nat inside source static 150.1.9.9 136.1.99.150 route-map ALL_SUBNET reversible
ip nat inside source static 150.1.9.9 136.1.99.190 route-map LOOPBACK_SUBNET reversible
!
ip nat inside source static 136.1.128.9 136.1.19.250 extendable
ip nat inside source static 136.1.128.9 136.1.99.250 extendable
ip nat inside source static tcp 136.1.128.9 80 interface GigabitEthernet0/1.123 8080
!
ip nat log translations syslog
Total doors: 0
Appl doors: 0
Normal doors: 0
Queued Packets: 0
SW1#ping 150.1.3.3
R3#ping 136.1.19.250
R3#telnet 136.1.99.100
Trying 136.1.99.100 ... % Connection refused by remote host
!
!R3#telnet 136.1.99.190
Trying 136.1.99.190 ... % Connection refused by remote host
!
!R3#telnet 136.1.99.150
Trying 136.1.99.150 ... Open
Password: SW1>
!
!R1#show ip nat translations tcp
Pro Inside global Inside local Outside local Outside global
tcp 136.1.99.150:23 150.1.9.9:23 136.1.99.3:41706 136.1.99.3:41706
!
!R1#show ip nat translations tcp
Pro Inside global Inside local Outside local Outside global
tcp 136.1.99.190:23 150.1.9.9:23 150.1.3.3:33044 150.1.3.3:33044
reversible
R1#show ip nat translations
Pro Inside global Inside local Outside local Outside global
icmp 136.1.99.200:29 136.1.128.9:29 150.1.3.3:29 150.1.3.3:29
--- 136.1.99.200 136.1.128.9 --- ---
!
!R1#show ip nat translations
reversible
type match-host
R1:
interface GigabitEthernet0/1.128
ip nat inside
!
interface GigabitEthernet0/1.123
ip nat outside
!
interface GigabitEthernet0/0
ip nat outside
!
access-list 10 permit host 136.1.128.9
access-list 100 permit ip 150.1.9.0 0.0.0.255 136.1.0.0 0.0.255.255
access-list 190 permit ip 150.1.9.0 0.0.0.255 150.1.0.0 0.0.255.255
!
ip nat pool ACL10_POOL 136.1.99.10 136.1.99.10 prefix-length 24
ip nat pool ACL100_POOL 136.1.99.100 136.1.99.105 prefix-length 24
ip nat pool ACL190_POOL 136.1.99.200 136.1.99.205 netmask 255.255.255.0
!
route-map ACL100_RMAP permit 10
match ip address 100
!
route-map ACL190_RMAP permit 10
match ip address 190
!
ip nat inside source list 10 pool ACL10_POOL
ip nat inside source route-map ACL100_RMAP pool ACL100_POOL reversible
ip nat inside source route-map ACL190_RMAP pool ACL190_POOL
!
ip nat translation timeout 3600
ip nat translation max-entries host 136.1.128.9 3
Total doors: 0
Appl doors: 0
Normal doors: 0 nat-limit statistics:
host 136.1.128.9: max allowed 2, used 0, missed 0
Queued Packets: 0
SW1#ping 150.1.3.3
reversible
reversible
interface
R1:
interface GigabitEthernet0/1.128
ip nat inside
!
interface GigabitEthernet0/1.123
ip nat outside
!
interface GigabitEthernet0/0
ip nat outside
!
access-list 10 permit 136.1.128.0 0.0.0.255
access-list 20 permit 150.1.9.0 0.0.0.255
!
ip nat pool ACL10_POOL 136.1.99.10 136.1.99.15 prefix-length 24
!
route-map ACL10_RMAP permit 10
match ip address 10
!
ip nat inside source route-map ACL10_RMAP pool ACL10_POOL overload reversible
ip nat inside source list 20 interface Loopback0 overload
!
ip nat translation port-timeout tcp 23 120
ip nat translation finrst-timeout 30
Hits: 0 Misses: 0
CEF Translated packets: 0, CEF Punted packets: 0
Expired translations: 0
Dynamic mappings:
-- Inside Source
[Id: 34] access-list 20 interface Loopback0 refcount 0
[Id: 33] route-map ACL10_RMAP pool ACL10_POOL refcount 0
pool ACL10_POOL: netmask 255.255.255.0
start 136.1.99.10 end 136.1.99.15
type generic, total addresses 6, allocated 0 (0%), misses 0
Total doors: 0
Appl doors: 0
Normal doors: 0
nat-limit statistics:
Queued Packets: 0
SW1#telnet 150.1.3.3
Trying 150.1.3.3 ... Open
Password: R3>
!
!R1#show ip nat translations
Pro Inside global Inside local Outside local Outside global
tcp 136.1.99.10:50708 136.1.128.9:50708 150.1.3.3:23 150.1.3.3:23
tcp 136.1.99.10:0 136.1.128.9:0 --- ---
!
!R3#telnet 136.1.99.10
Trying 136.1.99.10 ... Open
Password: SW1>
!
!R1#show ip nat translations
Pro Inside global Inside local Outside local Outside global
tcp 136.1.99.10:23 136.1.128.9:23 136.1.99.3:47864 136.1.99.3:47864
Password: R3>
!
!R1#show ip nat translations
reversible
add-route
add-route
R1:
interface GigabitEthernet0/1.128
ip nat inside
!
interface GigabitEthernet0/1.123
ip nat outside
!
access-list 10 permit 136.1.27.0 0.0.0.255
!
ip nat pool ACL10_POOL 136.1.128.100 136.1.128.102 prefix-length 30
ip nat outside source list 10 pool ACL10_POOL add-route
ip nat outside source static 150.1.3.3 136.1.128.3 add-route
Hits: 0 Misses: 0
CEF Translated packets: 0, CEF Punted packets: 0
Expired translations: 0
Dynamic mappings:
-- Outside Source
[Id: 5] access-list 10 pool ACL10_POOL refcount 0
pool ACL10_POOL: netmask 255.255.255.0
start 136.1.128.100 end 136.1.128.102
type generic, total addresses 3, allocated 0 (0%), misses 0
Total doors: 0
Appl doors: 0
Normal doors: 0
Queued Packets: 0
Password: R3>
!
!R1#show ip nat translations
Password: SW1>
!
!R1#show ip nat translations
Pro Inside global Inside local Outside local Outside global
--- --- --- 136.1.128.101 136.1.27.3
tcp 150.1.9.9:23 150.1.9.9:23 136.1.128.101:41824 136.1.27.3:41824
!
!R1#show ip route static | b Gateway
Gateway of last resort is not set
interface
R1:
interface GigabitEthernet0/1.128
ip nat enable
!
interface GigabitEthernet0/1.123
ip nat enable
!
interface Loopback0
ip nat enable
!
access-list 100 permit ip 136.1.99.0 0.0.0.255 any
access-list 150 permit ip 136.1.27.0 0.0.0.255 any
!
route-map ACL150_RMAP permit 10
match ip address 150
!
ip nat source static 150.1.3.3 136.1.128.3
ip nat source list 100 interface Loopback0 overload
!
ip nat pool ACL150_POOL 136.1.128.150 136.1.128.155 prefix-length 24
ip nat source route-map ACL150_RMAP pool ACL150_POOL overload
R1#show ip nat nvi translations
Pro Source global Source local Destin local Destin global
--- 136.1.128.3 150.1.3.3 --- ---
!
!R1#show ip nat nvi statistics
Total active translations: 1 (1 static, 0 dynamic; 0 extended) NAT Enabled interfaces:
GigabitEthernet0/1.123, GigabitEthernet0/1.128, Loopback0
Hits: 0 Misses: 0
CEF Translated packets: 0, CEF Punted packets: 0
Expired translations: 0
Dynamic mappings:
-- Source [Id: 6] access-list 100 interface Loopback0 refcount 0[Id: 3] route-map ACL150_RMAP pool ACL150_POOL refco
pool ACL150_POOL: netmask 255.255.255.0
start 136.1.128.150 end 136.1.128.155
type generic, total addresses 6, allocated 0 (0%), misses 0
R3#telnet 150.1.9.9 /source-interface loopback0
Password: SW1>
!
!SW1#telnet 136.1.128.3 /source-interface loopback0
Password: R3>
!
!R1#show ip nat nvi translations
Password: SW1>
!
!R1#show ip nat nvi translations
Password: SW1>
!
!R1#show ip nat nvi translations
Pro Source global Source local Destin local Destin global
tcp 136.1.128.150:48870 136.1.27.3:48870 150.1.9.9:23 150.1.9.9:23
--- 136.1.128.3 150.1.3.3 --- ---
!
!SW1#telnet 136.1.128.150
Trying 136.1.128.150 ... % Connection refused by remote host
R1:
ip nat stateful id 11
primary 136.1.128.1
peer 136.1.128.2
mapping-id 10
R2:
ip nat stateful id 22
backup 136.1.128.2
peer 136.1.128.1
mapping-id 10
redundancy <hsrp_group_name>
mapping-id <nr>
redundancy <hsrp_group_name>
mapping-id <nr>
redundancy
mapping-id <nr>
interface
R1:
interface GigabitEthernet0/1.128
ip nat inside
standby 10 ip 136.1.128.12
standby 10 priority 150
standby 10 preempt
standby 10 name HSRPNAT
!
interface GigabitEthernet0/1.123
ip nat outside
!
ip nat stateful id 11
redundancy HSRPNAT
mapping-id 30
!
access-list 100 permit ip 136.1.128.0 0.0.0.255 any
!
ip nat pool ACL100_POOL 136.1.99.100 136.1.99.105 prefix-length 24
ip nat inside source static 150.1.9.9 136.1.99.9 redundancy HSRPNAT mapping-id 30
ip nat inside source list 100 pool ACL100_POOL mapping-id 30 overload
R2:
interface GigabitEthernet0/1.128
ip nat inside
standby 10 ip 136.1.128.12
standby 10 preempt
standby 10 name HSRPNAT
!
interface GigabitEthernet0/1.123
ip nat outside
!
ip nat stateful id 22
redundancy HSRPNAT
mapping-id 30
!
access-list 100 permit ip 136.1.128.0 0.0.0.255 any
!
ip nat pool ACL100_POOL 136.1.99.100 136.1.99.105 prefix-length 24
ip nat inside source static 150.1.9.9 136.1.99.9 redundancy HSRPNAT mapping-id 30
ip nat inside source list 100 pool ACL100_POOL mapping-id 30 overload
!
!R2#show ip snat distributed
created-by-remote
R4#telnet 136.1.99.9
Trying 136.1.99.9 ... Open
Password: SW1>
!
!R1#show ip nat translations tcp verbose
Pro Inside global Inside local Outside local Outside global
tcp 136.1.99.9:23 150.1.9.9:23 136.1.99.4:31153 136.1.99.4:31153
create 00:00:13, use 00:00:11 timeout:86400000, left 23:59:48,
flags: extended, use_count: 0 nat_id: 11 nat_entry_num: 28 nat_mapping_id[in]: 30
nat_mapping_id[out]: 0, entry-id: 37, lc_entries: 0
!
!R2#show ip nat translations tcp verbose
Pro Inside global Inside local Outside local Outside global
tcp 136.1.99.9:23 150.1.9.9:23 136.1.99.4:31153 136.1.99.4:31153
create 00:00:44, use 00:00:44 timeout:86400000, timing-out,
flags: extended, created-by-remote , use_count: 0 nat_id: 11 nat_entry_num: 28 nat_mapping_id[in]: 30
nat_mapping_id[out]: 0, entry-id: 13, lc_entries: 0
created-by-remote
SW1#telnet 150.1.3.3
Trying 150.1.3.3 ... Open
Password: R3>
!
!R1#show ip nat translations tcp verbose
Pro Inside global Inside local Outside local Outside global
tcp 136.1.99.100:62149 136.1.128.9:62149 150.1.3.3:23 150.1.3.3:23
create 00:00:55, use 00:00:51 timeout:86400000, left 23:59:08, Map-Id(In): 9,
flags: extended, use_count: 0 nat_id: 11 nat_entry_num: 29 nat_mapping_id[in]: 30
nat_mapping_id[out]: 0, entry-id: 38, lc_entries: 0
!
!R2#show ip nat translations tcp verbose
Pro Inside global Inside local Outside local Outside global
tcp 136.1.99.100:62149 136.1.128.9:62149 150.1.3.3:23 150.1.3.3:23
create 00:01:30, use 00:01:30 timeout:86400000, timing-out, Map-Id(In): 3,
flags: extended, created-by-remote , use_count: 0 nat_id: 11 nat_entry_num: 29 nat_mapping_id[in]: 30
nat_mapping_id[out]: 0, entry-id: 14, lc_entries: 0
set ip next-hop <IP_address>
R1:
R1#show ip policy
Interface Route map Gi0/0 POLICY_ROUTING
!
!R1#show route-map
route-map POLICY_ROUTING, permit, sequence 10
Match clauses:
ip address (access-lists): 100
Set clauses:
ip next-hop 136.1.128.2 Policy routing matches: 0 packets, 0 bytes
route-map POLICY_ROUTING, permit, sequence 20
Match clauses:
ip address (access-lists): 150
Set clauses:
ip next-hop 136.1.99.2 Policy routing matches: 0 packets, 0 bytes
route-map POLICY_ROUTING, permit, sequence 30
Match clauses:
Set clauses:
ip default next-hop 136.1.99.3 Policy routing matches: 0 packets, 0 bytes
SW2#traceroute 136.1.27.3
SW2#traceroute 150.1.3.3
R3:
interface Loopback1
ip address 160.1.33.33 255.255.255.255
SW2:
debug ip policy
IP: s=136.1.19.10 (GigabitEthernet0/0),
d=160.1.33.33, len 28, policy rejected -- normal forwarding
R1:
ip route 160.1.33.33 255.255.255.255 136.1.99.2
!
!SW2#traceroute 160.1.33.33
R1:
R1#show ip policy
Interface Route map local LOCAL_ROUTING
!
!R1#show route-map
route-map LOCAL_ROUTING, permit, sequence 10
Match clauses:
ip address (access-lists): 100
Set clauses:
ip next-hop 136.1.123.2 Policy routing matches: 0 packets, 0 bytes
route-map LOCAL_ROUTING, permit, sequence 20
Match clauses:
ip address (access-lists): 150
Set clauses:
ip next-hop 136.1.128.2 Policy routing matches: 0 packets, 0 bytes
R1#traceroute 150.1.3.3
Type escape sequence to abort.
Tracing the route to 150.1.3.3
VRF info: (vrf in name/id, vrf out name/id) 1 136.1.128.2 0 msec 0 msec 0 msec
2 136.1.99.3 4 msec * 0 msec
!
!R1#show route-map
route-map LOCAL_ROUTING, permit, sequence 10
Match clauses:
ip address (access-lists): 100
Set clauses:
ip next-hop 136.1.123.2
Policy routing matches: 0 packets, 0 bytes
route-map LOCAL_ROUTING, permit, sequence 20
Match clauses:
ip address (access-lists): 150
Set clauses:
ip next-hop 136.1.128.2 Policy routing matches: 6 packets, 492 bytes
R1#traceroute 150.1.9.9
Type escape sequence to abort.
Tracing the route to 150.1.9.9
VRF info: (vrf in name/id, vrf out name/id) 1 136.1.99.2 0 msec 0 msec 0 msec
2 136.1.128.9 4 msec * 4 msec
!
!R1#show route-map
route-map LOCAL_ROUTING, permit, sequence 10
Match clauses:
ip address (access-lists): 100
Set clauses:
ip next-hop 136.1.99.2 Policy routing matches: 6 packets, 474 bytes
SW2#telnet 136.1.27.3
Trying 136.1.27.3 ... Open
Password: R3>
!
!R1#show policy-map interface gigabitEthernet0/0 output | section TELNET
Class-map: TELNET (match-any)
22 packets, 1278 bytes
5 minute offered rate 0000 bps, drop rate 0000 bps
Match: access-group name TELNET 22 packets, 1278 bytes
5 minute rate 0 bps
QoS Set
precedence 2 Packets marked 22
time-range WEEKENDS
periodic weekend 0:00 to 23:59
!
time-range WEEKDAYS
periodic weekdays 16:00 to 23:59
periodic weekdays 0:00 to 9:59
!
ip access-list extended TIME_BASED_ACL
deny ip 136.1.128.0 0.0.0.255 150.1.0.0 0.0.255.255 time-range WEEKENDS
deny ip 136.1.128.0 0.0.0.255 136.1.19.0 0.0.0.255 time-range WEEKDAYS
permit ip any any
!
interface GigabitEthernet0/1.128
ip access-group TIME_BASED_ACL in
R1#show time-range
time-range entry: WEEKDAYS (active)
periodic weekdays 16:00 to 23:59
periodic weekdays 0:00 to 9:59
used in: IP ACL entry time-range entry: WEEKENDS (inactive)
periodic weekend 0:00 to 23:59
used in: IP ACL entry
!
!R1#show clock
06:44:43.155 UTC Tue Dec 3 2013
SW1#ping 136.1.19.10
User: admin
Password:*********(Cisco Controller) >clear config
Are you sure you want to clear the configuration? (y/n) y
The system has unsaved changes. Would you like to save them now? (y/N) n
Configuration Not Saved! Are you sure you would like to reset the system? (y/N) y
Enter Country Code list (enter 'help' for a list of countries) [US]:
Number of WLANs.................................. 1
Number of APs.................................... 1
Number of APs.............................................. 1