A weekly comic about programming, browsers and geek stuff.

VIM

How do you generate a random string? ... Put a web designer in front of VIM and tell him to save and exit.
https://comic.browserling.com/20
Cartoon tags:
vi, vim, string, random, save, exit, text editor, w, wq, ZZ, :w, ed, ctrl-c, ctrlc, random string, strings, clock, color palette, colors, palette, design, computer
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING20 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.