A weekly comic about programming, browsers and geek stuff.

Tables

An SQL query walks into a bar and sees two tables. He walks up to them and says "Can I join you?"
https://comic.browserling.com/23
Cartoon tags:
sql, query, database, table, tables, databases, join, joins, sql queries, structured query language, mysql, postgresql, mariadb, redis, nosql, mongodb, bar, beer, drink, bartender, barman
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING23 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.