Turned out to be low disk space which just happened to manifest as memory allocation errors mostly for this plugin, probably due to the loading order in WP.
Viewing 1 replies (of 1 total)
The topic ‘Latest update causes critical error, 29 Dec 2025’ is closed to new replies.