Showing 6 open source projects for "objects"

View related business solutions
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • Train ML Models With SQL You Already Know Icon
    Train ML Models With SQL You Already Know

    BigQuery automates data prep, analysis, and predictions with built-in AI assistance.

    Build and deploy ML models using familiar SQL. Automate data prep with built-in Gemini. Query 1 TB and store 10 GB free monthly.
    Start Free
  • 1
    PHP JWT Framework

    PHP JWT Framework

    JWT Framework

    This project is a framework that provides an implementation of JWS JSON Web Signature (RFC 7515), JWE JSON Web Encryption (RFC 7516), JWK JSON Web Key (RFC 7517), JWA JSON Web Algorithms (RFC 7518), JWT JSON Web Token (RFC 7519), JSON Web Key Thumbprint (RFC 7638), Unencoded Payload Option (RFC7797).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    PHP JOSE Library

    PHP JOSE Library

    JSON Object Signing and Encryption Framework (JWT, JWS, JWE, JWA, JWK

    JSON Object Signing and Encryption Framework (JWT, JWS, JWE, JWA, JWK, JWKSet and more)
    Downloads: 1 This Week
    Last Update:
    See Project
  • 3
    PHP JSON-API

    PHP JSON-API

    JSON-API responses in PHP

    JSON-API responses in PHP. Works with version 1.0 of the spec. The JSON-API spec describes resource objects as objects containing information about a single resource, and collection objects as objects containing information about many resources.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    jQuery4PHP
    jQuery4PHP ( jQuery for PHP ) is a PHP 5 library. Makes easy writing javascript code (jQuery syntax) using PHP objects. Develops Rich Internet Applications in an easy way without having to know javascript language with the help and power of jQuery.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Securely on AWS with Proven Frameworks Icon
    Build Securely on AWS with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • 5
    POP - Persistent Objects for PHP - is a library intended to make simple ORM for the main databases existent in the market - PostgreSQL, MS SQL, Oracle and MySQL. Complete OO and making use of PDO, it also secures your project against SQL Injection
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    jQuery MyDLO
    MyDLO - My Dynamically Linked Objects A SOAP-like feature for mapping server side objects to JavaScript and calling methods via AJAX. The project also contains a framework for JavaScript that supports easy loading and saving data on the server.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next