Open Source Java IT Subnet Calculators for Linux

Browse free open source Java IT Subnet Calculators for Linux and projects below. Use the toggles on the left to filter open source Java IT Subnet Calculators for Linux by OS, license, language, programming language, and project status.

  • Host LLMs in Production With On-Demand GPUs Icon
    Host LLMs in Production With On-Demand GPUs

    NVIDIA L4 GPUs. 5-second cold starts. Scale to zero when idle.

    Deploy your model, get an endpoint, pay only for compute time. No GPU provisioning or infrastructure management required.
    Start Free
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 1
    pj-net-tools

    pj-net-tools

    Pure Java Network Tools

    Pure Java Network Tools. Free portable cross-platform. Include: 01) ICMP-ping, 02) ICMP-traceroute, 03) DNS-check resolver, 04) Parallel Host TCP-scanner, 05) IP-calculator, 06) Syslog-server, 07) Local ARP-cache request, 08) Parallel Network Ping-Scanner, 09) Snmp-Get concrete value utility. 10) Parallel ICMP flood utility. 11) Parallel UDP flood utility. 12) TFTP-server. 13) NTP-server. 14) Host TCP-ping. 15) SNMP-MRTG traffic monitor. 16) Anonymous FTP-server. 17) Parallel Network TCP-scanner. 18) Parallel Network SNMP-scanner. 19) Parallel Network DNS-scanner. 20) Parallel SNMP-DoS. 21) Parallel HTTP/HTTPS-DoS Need JRE-1.8: https://www.oracle.com/java/technologies/javase/javase8-archive-downloads.html . Source - https://github.com/harp077/pj-net-tools . If you like this - put a star on https://github.com/harp077/pj-net-tools
    Downloads: 10 This Week
    Last Update:
    See Project
  • 2
    The Internet Protocol Address Calculator is an open-source java-based tool. This calculator will assist network administrators to perform calculations over both IPv4 and IPv6 address space. A handy whois search client is also integrated into this tool.
    Leader badge
    Downloads: 1 This Week
    Last Update:
    See Project
  • 3
    IPv6SubnetCalc is a comprehensive calculator for IPv6 addresses. It comes with Java Swing GUI and supports the following RFCs: RFC4291, RFC4193, RFC3849, RFC2464, RFC5375, RFC4941, RFC3513, RFC3879, RFC4941, RFC3056, RFC3587, RFC2374, RFC3306, RFC3956.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    A network tool with gui for whois, ping, traceroute, ns lookup (dig, dns), portscan, network calculator, visual net plan - written in java.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 5

    Subnet Calculator

    A simple tool that performs network math with subnets.

    Given a valid IP address and subnet mask, this program will return the necessary subnetwork data.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next